Application Outage
Incident Report for Textable
Resolved
Our vendor notified us that further mitigation efforts were successful and services were fully restored around 9:45pm EST.
Posted Nov 16, 2023 - 04:25 EST
Update
Our vendor has attempted initial steps to mitigate the issue, which have not proven to be successful. They are continuing to investigate and will provide an update as needed. Some users continue to report service restoration (possibly depending on regionality / location of end user).
Posted Nov 15, 2023 - 19:36 EST
Update
Some customers are reporting a service restoration.

Our upstream service provider has published an incident tracking URL: https://status.firebase.google.com/incidents/JH8hiSsfnSZHMdZqFTaC
Posted Nov 15, 2023 - 17:30 EST
Update
We've identified the cause as an issue with one of our upstream service providers.

Message delivery should not be affected; however, access to messages remains affected.
Posted Nov 15, 2023 - 16:47 EST
Update
Message delivery seems to be unaffected.

The front end application is failing to load and showing an "Application Error" screen.

Some mobile apps are working, but some are showing only a black screen.
Posted Nov 15, 2023 - 16:28 EST
Investigating
Some customers are reporting downtime in our web application
Posted Nov 15, 2023 - 16:23 EST
This incident affected: Retail Platform (Application, Messaging Backend) and Private Label Platform (Application, Messaging Backend, API).