Upstream Provider Issue

Incident Report for Textable

Resolved

After monitoring the situation, we are confident that the incident has been resolved.
Posted Nov 09, 2022 - 12:50 EST

Update

Our upstream provider has identified and resolved the issues affecting our platforms.
Posted Nov 09, 2022 - 10:24 EST

Update

Our upstream provider has identified and resolved the issues affecting our platforms.
Posted Nov 09, 2022 - 10:24 EST

Update

We are continuing to investigate this issue.
Posted Nov 09, 2022 - 09:58 EST

Update

We are continuing to investigate this issue.
Posted Nov 09, 2022 - 09:45 EST

Investigating

We are currently investigating an issue with an upstream provider that is causing intermittent issues with parts of our platform. This may affect message sending and receiving.
Posted Nov 09, 2022 - 09:42 EST
This incident affected: Retail Platform (Application, Messaging Backend) and Private Label Platform (Application, Messaging Backend, API).