Some users experiencing error screen upon loading Textable.
Incident Report for Textable
Postmortem

Our weekly application update included a small regression where users that did not belong to an Organization were unable to access Textable. Most users do already belong to an Organization by default, but there was a small subset of edge cases where the organization was not properly set. The fix has been implemented and we’re taking additional steps to ensure user document integrity going forward.

Posted Apr 01, 2022 - 15:34 EDT

Resolved
This incident has been resolved.
Posted Apr 01, 2022 - 15:33 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2022 - 12:43 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 01, 2022 - 12:20 EDT
Investigating
We are currently investigating this issue.
Posted Apr 01, 2022 - 12:09 EDT
This incident affected: Retail Platform (Application) and Private Label Platform (Application).