Some customers are down

Incident Report for Textable

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 10:45 EDT

Monitoring

The issue has been resolved, and we are continuing to monitor for any lingering issues.

This seems to have affected a very small number of customers between Mar 25, 2026 @ 07:16:31.109 and Mar 25, 2026 @ 09:28:39.902 Eastern Time.
Posted Mar 25, 2026 - 09:51 EDT

Investigating

We are currently investigating this issue
Posted Mar 25, 2026 - 07:15 EDT
This incident affected: Private Label Platform (Application, Messaging Backend, API).