Outbound messages via some carriers get stuck at "sending"
Incident Report for Textable
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 16:06 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2022 - 15:53 EDT
Identified
This issue was limited to a subset of carriers: telnyx and bandwidth

We are deploying a resolution now, and will monitor the progress once deployment completes.
Posted Mar 17, 2022 - 14:52 EDT
Investigating
We're seeing some reports that "sending messages" is failing. This seems to be limited to a subset of carriers.

We are investigating
Posted Mar 17, 2022 - 13:57 EDT
This incident affected: Retail Platform (Messaging Backend) and Private Label Platform (Messaging Backend).