Message delivery and API outage for some customers

Incident Report for Textable

Resolved

Affected customers have reported this issue is resolved.
Posted Jan 14, 2026 - 13:12 EST

Monitoring

The resolution has been deployed, and server logs indicate the resolution was successful.

Please contact support if you are still experiencing issues.

We are continuing to monitor for any ongoing issues.
Posted Jan 14, 2026 - 12:47 EST

Update

The resolution deployment is nearly complete, we expect it to be live in a few minutes
Posted Jan 14, 2026 - 12:38 EST

Identified

A secondary issue has been identified which we are deploying now.
Posted Jan 14, 2026 - 12:19 EST

Investigating

We are aware of the issue, beginning around 11:31 AM ET, and are deploying a resolution
Posted Jan 14, 2026 - 11:31 EST
This incident affected: Private Label Platform (Messaging Backend, API).