Newly added PL users may not be able to complete signup
Incident Report for Textable
Resolved
This incident has been resolved.
Posted Mar 17, 2022 - 12:10 EDT
Update
We are continuing to monitor for any further issues.
Posted Mar 17, 2022 - 12:01 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2022 - 12:00 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 16, 2022 - 17:39 EDT
Investigating
We're investigating an issue where new users added to PL customer instances may not be able to complete the account registration steps as defined in their welcome email
Posted Mar 16, 2022 - 17:23 EDT
This incident affected: Private Label Platform (Application).