Receiving MMS from some carriers is failing
Incident Report for Textable
Resolved
This incident has been resolved.
Posted Feb 27, 2024 - 16:48 EST
Monitoring
A patch has been deployed to resolve this issue. Initial reports indicate that the issue has been resolved, but we will monitor for the next hour.
Posted Feb 27, 2024 - 14:23 EST
Identified
We've identified the issue, and are rolling out a resolution.
Posted Feb 27, 2024 - 13:55 EST
Investigating
We are investigating an issue where some customers are unable to receive MMS from some providers.
Posted Feb 27, 2024 - 13:36 EST
This incident affected: Retail Platform (Messaging Backend) and Private Label Platform (Messaging Backend).