Messages to and from shortcodes are failing
Incident Report for Textable
Resolved
This incident has been resolved.
Posted Mar 15, 2023 - 11:38 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2023 - 10:43 EST
This incident affected: Retail Platform (Messaging Backend) and Private Label Platform (Messaging Backend).