Some Applications are unavailable

Incident Report for Textable

Resolved

This incident has been resolved.
Posted Aug 07, 2024 - 07:49 EDT

Monitoring

We've resolved the SSL certificate issue.
Posted Aug 06, 2024 - 13:41 EDT

Investigating

Some SSL certificates failed to atuomatically renew - we are working on addressing the problem
Posted Aug 06, 2024 - 13:33 EDT
This incident affected: Private Label Platform (Application, API).