Mobile Push Notifications
Incident Report for Textable
Resolved
This incident has been resolved.
Posted Jun 07, 2022 - 11:00 EDT
Investigating
We are currently looking into an issue where new installations of the Textable Retail mobile are not receiving push notifications. Existing installations are continuing to receive push notifications.
Posted Jun 06, 2022 - 15:39 EDT
This incident affected: Retail Platform (Application).